Monday, June 6, 2011

Nautilus-dropbox Dropbox Integration For Nautilus

Package was removed from Debian, because of multiple license violations .
A proper package has been built this weekend by Raphaël Hertzog, see : http://raphaelhertzog.com/2011/06/06/official-debian-ubuntu-packages-for-nautilus-dropbox/.
The package nautilus-dropbox has been uploaded to Debian unstable ( http://ftp-master.debian.org/new/nautilus-dropbox_0.6.7-1.html ) and will shortly reach the mirrors.

As an alternative you can download the package from Linux Mint ( the version that has lmde as part of the name ).

More ways to go :
http://www.khattam.info/solved-error-dependency-is-not-satisfiable-libnautilus-extension1-12-22-2-while-installing-dropbox-2010-11-27.html.

No comments:

Post a Comment